"My Learning" page is degraded

Incident Report for Udemy

Resolved

We have resolved the stability issue on our site, and performance is back to normal. We appreciate your patience.
Posted 12 days ago. Apr 04, 2025 - 14:21 UTC

Monitoring

The "My learning" page is currently experiencing stability issues - our engineering team is currently working to resolve it.

Our ETA for a fix is approximately 5 minutes.
Posted 12 days ago. Apr 04, 2025 - 14:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted 12 days ago. Apr 04, 2025 - 13:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted 12 days ago. Apr 04, 2025 - 13:16 UTC

Identified

The "My learning" page is currently experiencing stability issues - our engineering team is currently working to resolve it.

This may impact Udemy.com.
The symptom is the page is collapsed.
Posted 12 days ago. Apr 04, 2025 - 13:09 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English