Non critical component is degraded

Incident Report for Udemy

Resolved

The issue with our course certificates not being generated has now been resolved. We appreciate your patience.
Posted Jun 14, 2023 - 17:26 UTC

Update

This may impact both Udemy Business and Udemy.com.
Symptoms are certificates are not generating successfully.
Posted Jun 14, 2023 - 13:51 UTC

Investigating

We are aware of an issue with our course certificates not generating. We're looking into this, and we'll report back as more information becomes available.
Posted Jun 14, 2023 - 13:47 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).