We have resolved the localized text appearing in English issues but some users may experience issues. If you are still experiencing this please contact support.
Posted 1 year ago. Dec 19, 2023 - 19:44 UTC
Monitoring
We have temporarily resolved the localized text issues on our site, but some users may experience issues. We are continuing to monitor. We appreciate your patience.
Posted 1 year ago. Dec 19, 2023 - 19:42 UTC
Update
This may impact both Udemy Business and Udemy.com. Symptoms are localized text is appearing in English.
Posted 1 year ago. Dec 19, 2023 - 18:35 UTC
Investigating
We are aware of an issue with our translation where text appears in English even for localized content. We're looking into this, and we'll report back as more information becomes available.
Posted 1 year ago. Dec 19, 2023 - 18:20 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).