Practice Test - Non critical component is degraded

Incident Report for Udemy

Resolved

The issue with our practice tests where they couldn't be submitted has now been resolved. We appreciate your patience.
Posted 11 months ago. May 09, 2024 - 14:41 UTC

Investigating

We are aware of an issue with the Practice test feature. This impacts both Udemy Business and Udemy.com (Marketplace).
Symptoms are it is not possible to save the answers on the Practice Test.
Please try reloading your browsers for the duration of this incident.
We are looking into this and working on a resolution.
Posted 11 months ago. May 09, 2024 - 12:15 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English