Coding exercises & Labs - Non critical component is degraded

Incident Report for Udemy

Resolved

The issue with our Labs & Coding exercises features has now been resolved. We appreciate your patience.
Posted 2 years ago. Aug 24, 2023 - 10:17 UTC

Investigating

We are aware of an issue with our Labs & Coding exercises features. This issue is affecting both Marketplace and Udemy Business platforms. We're looking into this, and we'll report back as more information becomes available.
Posted 2 years ago. Aug 24, 2023 - 09:28 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English