CLP issues

Incident Report for Udemy

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 22:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2026 - 18:44 UTC

Update

Some course pages may not load and instead show an error, preventing learners from accessing the course content.
Posted Apr 06, 2026 - 17:50 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 06, 2026 - 17:44 UTC

Identified

Non-cached course landing pages may fail to load for users, resulting in errors when accessing course content.
Posted Apr 06, 2026 - 17:18 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).