Site is degraded
Incident Report for Udemy
Resolved
We have resolved the stability issues on our site, and performance is back to normal. We appreciate your patience.
Posted Jan 16, 2023 - 11:55 UTC
Monitoring
We have implemented a fix for the stability issues on our site, and performance is returning to normal.

It will take some time for the fix to fully propagate through our systems. Customers may see intermittent issues as this takes effect.
Posted Jan 16, 2023 - 11:45 UTC
Identified
Our site is currently experiencing stability issues - our engineering team is currently working to resolve it.
This impacts all our customers at this time.
Symptoms are our customers have limited access to the site.
Posted Jan 16, 2023 - 11:39 UTC
Investigating
Our site is experiencing stability issues - our engineering team is currently working to resolve it.
Posted Jan 16, 2023 - 11:33 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).