Site is degraded
Incident Report for Udemy
Resolved
We have resolved the stability issue on our site, and performance is back to normal. We appreciate your patience.
Posted Nov 14, 2023 - 15:03 UTC
Monitoring
Our site is currently experiencing a stability issue - our teams are currently monitoring the fix.
This may impact both Udemy Business and Udemy.com.
Symptoms are [intermittent errors and slowness on the site.
Posted Nov 14, 2023 - 14:44 UTC
Identified
Our site is currently experiencing a stability issue - our engineering team is currently working to resolve it.
This may impact both Udemy business and Udemy.com
Symptoms are slowness on the site.
Posted Nov 14, 2023 - 13:53 UTC
Investigating
Our site is experiencing a stability issue - The site is slow to load or giving an error
We're looking into this, and we'll report back as more information becomes available.
Posted Nov 14, 2023 - 13:47 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).