We have resolved the stability issue on our site, and the performance is back to normal. We appreciate your patience.
Posted 2 years ago. Apr 24, 2023 - 11:35 UTC
Monitoring
Hi everyone, a fix has been implemented and the site is back up although it will be slow. Our team is still investigating the trigger and monitoring the site's behavior.
Posted 2 years ago. Apr 24, 2023 - 11:28 UTC
Identified
Our site is experiencing stability issues. We're looking into this, and we'll report back as more information becomes available.
Posted 2 years ago. Apr 24, 2023 - 11:16 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).