Critical component on our site is degraded

Incident Report for Udemy

Resolved

This incident has been resolved.
Posted 1 year ago. Dec 07, 2023 - 02:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 1 year ago. Dec 07, 2023 - 01:53 UTC

Investigating

The video uploading on our site may take longer than usual processing times - our engineering team is currently working to resolve it.
Posted 1 year ago. Dec 07, 2023 - 01:36 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English