We have resolved the stability issue on our site, and performance is back to normal. We appreciate your patience.
Posted Sep 09, 2024 - 10:15 UTC
Identified
Our site is currently experiencing a stability issue - our engineering team is currently working to resolve it. This is impacting both Udemy business and Udemy.com. Symptoms are intermittent errors and slowness on the site.
Posted Sep 09, 2024 - 10:05 UTC
Investigating
Our site is experiencing a stability issue - We're looking into this, and we'll report back as more information becomes available.
Posted Sep 09, 2024 - 09:19 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).