All Systems Operational

Udemy Business ? Operational
Udemy.com (Marketplace) ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Apr 6, 2025

No incidents reported today.

Apr 5, 2025

No incidents reported.

Apr 4, 2025
Resolved - We have resolved the stability issue on our site, and performance is back to normal. We appreciate your patience.
Apr 4, 14:21 UTC
Monitoring - The "My learning" page is currently experiencing stability issues - our engineering team is currently working to resolve it.

Our ETA for a fix is approximately 5 minutes.

Apr 4, 14:13 UTC
Update - We are continuing to work on a fix for this issue.
Apr 4, 13:19 UTC
Update - We are continuing to work on a fix for this issue.
Apr 4, 13:16 UTC
Identified - The "My learning" page is currently experiencing stability issues - our engineering team is currently working to resolve it.

This may impact Udemy.com.
The symptom is the page is collapsed.

Apr 4, 13:09 UTC
Apr 3, 2025

No incidents reported.

Apr 2, 2025

No incidents reported.

Apr 1, 2025

No incidents reported.

Mar 31, 2025

No incidents reported.

Mar 30, 2025

No incidents reported.

Mar 29, 2025

No incidents reported.

Mar 28, 2025

No incidents reported.

Mar 27, 2025

No incidents reported.

Mar 26, 2025

No incidents reported.

Mar 25, 2025

No incidents reported.

Mar 24, 2025

No incidents reported.

Mar 23, 2025

No incidents reported.

DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English