Non critical component is degraded

Incident Report for Udemy

Resolved

The issue with the encoding of the videos has now been resolved. We appreciate your patience.
Posted 8 months ago. Aug 14, 2024 - 23:01 UTC

Investigating

We are currently investigating an issue with slow encoding for course video assets, which may cause videos uploaded to the platform to take longer to process or potentially fail to upload. We're looking into this, and we'll report back as more information becomes available.
Posted 8 months ago. Aug 14, 2024 - 22:57 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English