Site is degraded

Incident Report for Udemy

Resolved

The Cloudflare-related impact has been resolved. All systems are functioning as expected, and the incident is now cleared.
Posted Dec 05, 2025 - 10:01 UTC

Identified

Service disruption.

This issue began at 8:49 UTC. Our partner Cloudflare is experiencing a problem that affects logins to Udemy and Udemy Business, password resets, and video playback.

You may see errors when trying to sign in or watch content.

It's still ongoing; we will share more updates as they come in.

Thank you for your patience.
Posted Dec 05, 2025 - 09:33 UTC

Investigating

Our site is experiencing a stability issue - We're looking into this, and we'll report back as more information becomes available.
Posted Dec 05, 2025 - 09:01 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).