Site is degraded

Incident Report for Udemy

Resolved

We have resolved the stability issue on our site, and performance is back to normal. We appreciate your patience.
Posted 1 year ago. Jan 30, 2024 - 03:12 UTC

Identified

The business.udemy.com page on our site is currently experiencing stability issues - our engineering team is currently working to resolve it.

This impacts Udemy Business, the page doesn't load.
Posted 1 year ago. Jan 30, 2024 - 00:05 UTC

Investigating

Business.Udemy.com is experiencing a stability issue - We're looking into this, and we'll report back as more information becomes available.
Posted 1 year ago. Jan 29, 2024 - 22:46 UTC
This incident affected: Udemy Business.
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English