Site is degraded

Incident Report for Udemy

Resolved

We have resolved the stability issue on our site, and performance is back to normal. We appreciate your patience.
Posted 1 year ago. Dec 07, 2023 - 21:10 UTC

Identified

Our site is currently experiencing a stability issue - our engineering team is currently working to resolve it.

This may impact both Udemy Business and Udemy.com.

Symptoms are intermittent errors and slowness on the site.
Posted 1 year ago. Dec 07, 2023 - 21:04 UTC

Investigating

Our site is experiencing a stability issue - We're looking into this, and we'll report back as more information becomes available.
Posted 1 year ago. Dec 07, 2023 - 20:51 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English