Site is degraded

Incident Report for Udemy

Resolved

We have resolved the stability issue on our site, and the performance is back to normal. We appreciate your patience.
Posted Jun 23, 2023 - 13:34 UTC

Monitoring

We have resolved the stability issue on our site, and the performance is back to normal. We appreciate your patience.
Posted Jun 23, 2023 - 13:10 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).