Site is degraded

Incident Report for Udemy

Resolved

We have resolved the stability issue on our site, and the performance is back to normal. We appreciate your patience.
Posted Jan 10, 2025 - 08:49 UTC

Identified

Our site is currently experiencing a stability issue - our engineering team is currently working to resolve it.
This may impact both Udemy business and Udemy.com
Symptoms are intermittent errors and slowness on the site.
Posted Jan 10, 2025 - 07:08 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).