Certificates - Non critical component is degraded

Incident Report for Udemy

Resolved

This incident has been resolved.
Posted 2 years ago. Mar 13, 2023 - 13:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Mar 13, 2023 - 11:48 UTC

Identified

This issue impacts only Udemy Business users. Symptoms are that certificates are generating slowly even after the progress of course is at 100%.
At this time there is no workaround available.
Posted 2 years ago. Mar 13, 2023 - 10:35 UTC

Investigating

We are aware of an issue with our Certificates where they are generating slowly. Our engineering team is aware of the issue and are working to fix this.
Posted 2 years ago. Mar 13, 2023 - 10:29 UTC
This incident affected: Udemy Business.
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English