Users are unable to sign up due to an error stating "please enter your full name".

Incident Report for Udemy

Resolved

This incident has been resolved.
Posted May 22, 2025 - 18:40 UTC

Identified

The sign-up feature on our site is currently experiencing stability issues - our engineering team is currently working to resolve it.

This is impacting Udemy.com
Posted May 22, 2025 - 17:36 UTC
This incident affected: Udemy.com (Marketplace).