Site is degraded

Incident Report for Udemy

Resolved

We have resolved the stability issue on our site, and performance is back to normal. We appreciate your patience.
Posted 1 year ago. Jan 11, 2024 - 16:22 UTC

Identified

Our site is currently experiencing a stability issue - our engineering team is currently working to resolve it.
This may impact Udemy.com users
Symptoms are homepage is not loading.
Posted 1 year ago. Jan 11, 2024 - 16:15 UTC

Investigating

Our site is experiencing a stability issue - We're looking into this, and we'll report back as more information becomes available.
Posted 1 year ago. Jan 11, 2024 - 16:13 UTC
This incident affected: Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English