Non critical component is degraded
Incident Report for Udemy
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 22:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2024 - 22:21 UTC
Update
Our site is currently experiencing a stability issue - our engineering team is currently working to resolve it. This may impact Udemy Business and Udemy.com

Symptoms include errors with the Learning Activity trend page and refund requests.
Posted Aug 28, 2024 - 20:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2024 - 20:05 UTC
Identified
Our site is currently experiencing a stability issue - our engineering team is currently working to resolve it. This may impact Udemy Business. Symptoms include errors with the Learning Activity trend and refund requests.
Posted Aug 28, 2024 - 19:39 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).