Critical component on our site is degraded
Incident Report for Udemy
Resolved
We have resolved the stability issues with the payments feature on our site and performance is back to normal. We appreciate your patience.
Posted Apr 16, 2024 - 00:54 UTC
Investigating
The payment feature on our site is currently experiencing stability issues - our engineering team is currently working to resolve it.
Posted Apr 16, 2024 - 00:24 UTC
This incident affected: Udemy.com (Marketplace).