Site is degraded

Incident Report for Udemy

Resolved

This incident has been resolved.
Posted 8 months ago. Aug 19, 2024 - 11:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 8 months ago. Aug 19, 2024 - 10:50 UTC

Investigating

Our Udemy.com and Udemy Business sites are experiencing a stability issue - We're looking into this, and we'll report back as more information becomes available.
Posted 8 months ago. Aug 19, 2024 - 10:27 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English