Non critical component is degraded
Incident Report for Udemy
Resolved
The email notifying users they have been unsubscribed from Udemy emails since 2022-08-09 13:29 can be disregarded. This email was sent out by Udemy in error. Users have not been unsubscribed.
Posted Aug 10, 2022 - 08:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 05:02 UTC
Investigating
We are aware of an issue where users are receiving emails that they have been unsubscribed from Udemy emails even if they have not taken any action to do so. Our engineering team is aware of the issue and is looking into this.
Posted Aug 10, 2022 - 02:39 UTC