Site is degraded

Incident Report for Udemy

Resolved

We have resolved the stability issue on our site, and performance is back to normal. We appreciate your patience.
Posted 10 months ago. May 30, 2024 - 13:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 10 months ago. May 30, 2024 - 12:36 UTC

Update

We are continuing to investigate this issue.
Posted 10 months ago. May 30, 2024 - 12:31 UTC

Investigating

Our site is experiencing a stability issue - We're looking into this, and we'll report back as more information becomes available.
Posted 10 months ago. May 30, 2024 - 12:31 UTC
This incident affected: Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English