Non critical component is degraded

Incident Report for Udemy

Resolved

The issue with our resources where they could not be downloaded has now been resolved. We appreciate your patience.
Posted 2 years ago. Jun 05, 2023 - 19:03 UTC

Update

This may impact both Udemy Business and Udemy.com.
Symptoms are resources in courses not being downloaded.
Or
We advise our customers to use our mobile app for the duration of this incident.
Posted 2 years ago. Jun 05, 2023 - 17:54 UTC

Investigating

We are aware of an issue with our resources where they cannot be downloaded. We're looking into this, and we'll report back as more information becomes available.
Posted 2 years ago. Jun 05, 2023 - 17:39 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English