The search function our site is degraded

Incident Report for Udemy

Resolved

We have resolved the stability issues with the search feature on our site and performance is back to normal. We appreciate your patience.
Posted 14 days ago. Mar 19, 2025 - 08:14 UTC

Identified

We have resolved the stability issues with the search feature on our site and performance is recovering. We appreciate your patience.
Posted 14 days ago. Mar 19, 2025 - 08:13 UTC

Investigating

The search feature on our site is currently experiencing stability issues - our engineering team is currently working to resolve it.
Posted 14 days ago. Mar 19, 2025 - 08:09 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English