Critical component on our site is degraded

Incident Report for Udemy

Resolved

We have resolved the stability issues with the course enrollment feature on our site and performance is back to normal. We appreciate your patience.
Posted 1 year ago. Nov 13, 2023 - 18:44 UTC

Identified

This may impact both Udemy business and Udemy.com
Symptoms are delayed enrollments.
Posted 1 year ago. Nov 13, 2023 - 18:10 UTC

Investigating

The course enrollment feature on our site is currently experiencing stability issues - our engineering team is currently working to resolve it.
Posted 1 year ago. Nov 13, 2023 - 17:38 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).
DeutschEspañolEspañol (América Latina)Françaisहिन्दीBahasa IndonesiaItaliano日本語한국어NederlandsPolskiPortuguês (Brasil)RomânăРусскийไทยTürkçe中文(简体)中文(繁體)
Powered by Localize
English