Issues with course and subscription purchases

Incident Report for Udemy

Resolved

We have resolved the issue on our site, and performance is back to normal. We appreciate your patience.
Posted May 27, 2026 - 11:30 UTC

Investigating

Our site is experiencing an issue with purchasing courses and subscriptions - We're looking into this, and we'll report back as more information becomes available.
Posted May 27, 2026 - 11:01 UTC
This incident affected: Udemy.com (Marketplace).