We’re seeing gradual recovery in the course completion ratio. We will continue to monitor the results.
Posted Apr 01, 2026 - 10:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2026 - 23:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2026 - 16:09 UTC
Investigating
We are investigating an issue where learner course progress appears as less than 100% in reports and dashboards, despite the fact that they have already received completion certificates. Our engineering team is currently working to resolve it.