Critical component on our site is degraded - Course enrollment
Incident Report for Udemy
Resolved
We have resolved the stability issues with the course enrollment feature on our site and performance is back to normal. We appreciate your patience.
Posted Nov 14, 2023 - 15:13 UTC
Monitoring
The enrollment feature on our site is currently experiencing stability issues - our engineering team is currently monitoring the fix.

This may impact both Udemy Business and Udemy.com.
Symptoms are delayed enrollments.
Posted Nov 14, 2023 - 14:45 UTC
Identified
This may impact both Udemy business and Udemy.com
Symptoms are delayed enrollments.
Posted Nov 14, 2023 - 13:41 UTC
Investigating
The course enrollment feature on our site is currently experiencing stability issues - our engineering team is currently working to resolve it.
Posted Nov 14, 2023 - 06:28 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).