Site is degraded
Incident Report for Udemy
Resolved
We have resolved the stability issues on our site, and performance is back to normal. We appreciate your patience.
Posted Jan 25, 2023 - 16:27 UTC
Identified
Our site is currently experiencing stability issues - our engineering team is currently working to resolve it.
This impacts all our customers.
Symptoms are intermittent errors and slowness on the site.
Posted Jan 25, 2023 - 15:48 UTC
Investigating
Our site is experiencing stability issues - our engineering team is currently working to resolve it.
Posted Jan 25, 2023 - 15:33 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).