Critical component on our site is degraded
Incident Report for Udemy
Resolved
We have resolved the stability issues with the search feature on our site and performance is back to normal. We appreciate your patience.
Posted Jan 23, 2023 - 16:12 UTC
Investigating
The search feature on our site is currently experiencing stability issues - our engineering team is currently working to resolve it.
Posted Jan 23, 2023 - 15:15 UTC
This incident affected: Udemy Business and Udemy.com (Marketplace).